2010-09-08 1 views

Répondre

4

Je viens de recevoir un e courrier de Miguel de Icaza. Il m'a dit que la version minimale Android pour la version d'aperçu est de 2,1, mais "il a été dit" (apparemment par les développeurs?) Qu'il fonctionne réellement avec 1.6 et plus.

+2

Oui, Mono pour Android prend en charge le niveau 4 et supérieur de l'API (Android 1.6 et versions ultérieures). Nous fournissons 'Mono.Android.dll' pour les niveaux d'API 4, 7, 8, 10, 12 et 14; il ne servirait à rien de fournir un niveau d'API 4 'Mono.Android.dll' si nous ne le supportons pas. ;-) Voir aussi le paramètre TargetFrameworkVersion dans le panneau Propriétés du projet. – jonp

3

MonoDroid nécessite au moins Android 2.1 (SDK: API 7, révision 2)

source officielle: http://monodroid.net/Installation

+1

Puis-je demander un lien de référence? Je n'ai trouvé aucune information à ce sujet sur leur site web. –

+0

+1 Il a raison, je l'ai demandé sur le canal IRC monodroïde et j'ai obtenu la même réponse mais avec les informations supplémentaires qu'ils prévoient d'avoir aussi. –

+0

Leyabaert: Cela ne semble pas être vrai après tout (voir ma réponse) –

Questions connexes